The elevated latency issue affecting EU Production (LXP Instance) has been successfully resolved.
The problem began on 29th Jan 07:10PM PST/ 30th Jan 03:10AM GMT and was resolved at 29th Jan 07:43PM PST/ 30th Jan 03:43 AM GMT. Approximately 30 minutes of impacted time, users on EU Production LXP environment might have experienced intermittent latency while accessing their Learning Experience portals. The impact was limited to Learning Experience functions only. CSOD team have taken necessary steps to restore normal performance levels.
We have verified that latency metrics have returned to expected thresholds and all impacted services are now operating normally.
We will continue to monitor the system to ensure continued stability. The RCA for the issue will be shared within 7 to 10 business days.
Thank you for your patience and understanding during this incident.
Posted Jan 30, 2026 - 03:00 PST
Monitoring
Some Galaxy customers on UK SL1, UK SL2, UK SL3, FRA SL1, and CDG SL1 may have experienced intermittent latency between 1:30 AM and 5:30 AM PT. Performance has since stabilized and returned to normal levels. Our teams are actively monitoring the environment to ensure sustained stability.
Posted Jan 27, 2026 - 09:46 PST
This incident affected: UK SL1 (AWS) (Uptime, Response Time), FRA SL1 (AWS) (Uptime, Response Time), CDG SL1 (AWS) (Uptime, Response Time), UK SL2 (AWS) (Uptime, Response Time), and UK SL3 (AWS) (Uptime, Response Time).