Global Search Not Working - UK swimlane

Incident Report for Cornerstone

Resolved

After a period of monitoring we are marking this incident resolved
Posted Jan 22, 2026 - 16:08 PST

Monitoring

The issue has been addressed, and most customers are no longer experiencing impact. We will update the status to Resolved after confirming full recovery.
Posted Jan 22, 2026 - 13:43 PST

Update

Search has been restored for the majority of customers, and we are continuing to monitor until full restoration is confirmed.
Posted Jan 22, 2026 - 12:48 PST

Update

We are beginning to see recovery. Some customers should now see search functionality restored. We will provide confirmation once search is fully restored for all customers.
Posted Jan 22, 2026 - 11:52 PST

Identified

The issue has been identified, and we are working on a fix. We will share an update as soon as additional details become available.
Posted Jan 22, 2026 - 10:41 PST

Investigating

Some Cornerstone customers on UK swimlanes may experience issues with Global Search. We are actively investigating the issue and will share an update as soon as additional details become available.
Posted Jan 22, 2026 - 09:44 PST
This incident affected: UK SL1 (AWS) (Uptime), UK SL2 (AWS) (Uptime), and UK SL3 (AWS) (Uptime).