Minor Issue - Latency - US SL1/2
Incident Report for Cornerstone
Postmortem

On February 9th, 2023, Cornerstone engineers received alerts from internal monitoring tools indicating intermittent latency issues. Clients hosted in US SL1 & SL2 (AWS) Prod swimlanes experienced latency across the portal.

 

Cornerstone engineers promptly investigated and identified an issue with a third-party service, causing a disruption to the service. Connectivity was immediately restored to resolve the issue.

 

To prevent future occurrences and minimize the risk of impact, Cornerstone has implemented additional corrective measures based on vendor recommendations. Internal monitoring enhancements have been implemented to prevent the recurrence of this incident.

Posted Feb 14, 2024 - 13:26 PST

Resolved
The CSOD Technology Team observed a performance degradation affecting this swimlane. The problem began at 6.20a Pacific Time and was resolved at 6.40a Pacific Time. During this time, clients with portals on this swimlane may have experienced slow performance or intermittent errors while accessing the application.
Posted Feb 09, 2024 - 07:00 PST