Minor Issue - Functionality - 504 errors when accessing Edge Import - US SL4

Incident Report for Cornerstone

Monitoring

Cornerstone Engineers have identified the issue and applied a fix. We've validated that the issue is no longer replicable. We will monitor for at least 1 hour before marking resolved.
Posted Jun 01, 2026 - 14:37 PDT

Investigating

This swimlane is experiencing some functional issues accessing Edge Import. Clients with portals in this swimlane may experience delays or issues executing some tasks. This is our top priority and we are working to resolve the problem as soon as possible. Please check back periodically for additional updates, which will be posted as they become available.
Posted Jun 01, 2026 - 14:10 PDT
This incident affects: US SL4 (AWS) (Uptime, Response Time).