After a period of monitoring with no repeat occurrences we are marking this incident Resolved. A formal Root Cause Analysis will be available 7-10 business days from Resolution.
Posted Sep 04, 2026 - 20:44 PDT
Monitoring
A fix has been deployed and we are seeing no errors. We will monitor for 1 hour before placing this in a Resolved status.
Posted Sep 04, 2026 - 18:50 PDT
Update
We are still working on a fix and will confirm once it has been successfully deployed. This remains a top priority for our teams and we will continue sharing updates as they become available or at least every 2 hours.
Posted Sep 04, 2026 - 18:06 PDT
Identified
Cornerstone Engineering has identified the issue and is currently working on a fix. We will update once the issue is Resolved.
Posted Sep 04, 2026 - 16:02 PDT
Update
We are continuing to investigate this issue and will share an update at least every 2 hours or until we have more.
Posted Sep 04, 2026 - 14:48 PDT
Investigating
This swimlane is experiencing some functional issues accessing the xAPI Statement viewer and may have issues with xAPI statement processing. Clients with portals in this swimlane may experience delays or issues executing some tasks. This is our top priority and we are working to resolve the problem as soon as possible. Please check back periodically for additional updates, which will be posted as they become available.
Posted Sep 04, 2026 - 12:53 PDT
This incident affected: US SL3 (AWS) (Response Time), US SL5 (AWS) (Response Time), UK SL1 (AWS) (Response Time), FRA SL1 (AWS) (Response Time), UK SL2 (AWS) (Response Time), UK SL3 (AWS) (Response Time), US SL1 (AWS) (Response Time), and US SL2 (AWS) (Response Time).