Major Issue: Career Site is not unavailable for FRA SL1

Incident Report for Cornerstone

Resolved

After a period of monitoring and no recurrence, this is resolved.
Posted Aug 28, 2026 - 12:14 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2026 - 11:03 PDT

Update

We are continuing to investigate this issue.
Posted Aug 28, 2026 - 11:00 PDT

Investigating

A production incident occurred in the EU Production environment hosted in Frankfurt (FRA PRD), resulting in the Careersite service becoming completely unavailable.

This incident has been classified as a high-severity issue. Resolving this problem is our top priority, and we are working diligently to restore service as quickly as possible.

Please check back periodically for additional updates, which will be posted as they become available.
Posted Aug 28, 2026 - 09:11 PDT
This incident affected: FRA SL1 (AWS) (Uptime).