MONITORING: Career Site is not unavailable for FRA SL1

Incident Report for Cornerstone

Update

We are continuing to monitor for any further issues.
Posted Sep 08, 2026 - 11:11 PDT

Monitoring

A fix has been deployed, and we are seeing no errors. We will monitor for one hour before placing this in Resolved status.
Posted Sep 08, 2026 - 08:22 PDT

Identified

A production incident occurred in the EU Production environment hosted in Frankfurt (FRA PRD), resulting in the Careersite service becoming completely unavailable.

The issue has been identified, and the Engineering team is actively working on a resolution. Given the high severity of the incident, restoring service remains our top priority, and the team is working diligently to restore functionality as quickly as possible.
Posted Sep 08, 2026 - 07:03 PDT
This incident affects: FRA SL1 (AWS) (Response Time).