Between these times, clients in the UK and FRA swimlanes experienced issues with Reporting 2.0, along with intermittent problems accessing Learning, Assignments, and email notifications.
The outage occurred during a hotfix deployment, which caused temporary system instability across multiple components.
We sincerely apologize for the disruption and appreciate your patience while we worked to restore services.
Posted Oct 14, 2025 - 21:06 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2025 - 18:48 PDT
Identified
Users in the UK and France swimlanes may encounter errors when accessing Reporting 2.0. Our team has identified the cause and is working to resolve it as a top priority. We will continue to share updates as we progress.
Posted Oct 14, 2025 - 18:42 PDT
This incident affected: FRA SL1 (AWS) (Uptime, Response Time), UK SL2 (AWS) (Uptime, Response Time), UK SL3 (AWS) (Uptime, Response Time), and UK SL4 (AWS) (Uptime, Response Time).