Career Site Returning an Error (Jan. 13th) - US SLs
Incident Report for Cornerstone
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 09:40 PST
Monitoring
The errors have subsided. We are actively monitoring for any changes and will provide updates as necessary.
Posted Jan 13, 2025 - 14:41 PST
Investigating
We are currently investigating this issue.
Posted Jan 13, 2025 - 13:52 PST
This incident affected: US SL3 (AWS) (Response Time), US SL5 (AWS) (Response Time), US SL1 (AWS) (Response Time), and US SL2 (AWS) (Response Time).