Resolved - Service Disruption

Incident Report for Cornerstone

Resolved

Production environment on AU, JP, FR, US swimlanes were experiencing a service disruption when accessing from CHINA region. Issue lasted around 50 minutes.

The CSOD Technology Team observed a service disruption on these swimlanes. Our engineering team has resolved the issue and services are back to normal for users in China.
Posted Aug 25, 2026 - 20:33 PDT
This incident affected: AU SL1 (AWS) (Uptime), FRA SL1 (AWS) (Uptime), US SL1 (AWS) (Uptime), and JP SL1 (AWS) (Uptime).