UPDATE: The issue seems to be impacting the Core User Management functionality (Example: unable to view or edit user records, View Universal profile, API services related to User record management)
Our Engineering Team has confirmed the issue to be resolved. We will continue to closely monitor the situation to check its reliability.
Posted Aug 10, 2026 - 08:45 PDT
Investigating
Admins are currently unable to edit user records in the Production environment. When attempting to open a user record for editing through Admin > Tools > Core Functions > Users, the request fails and an error message is displayed ("An error occurred while processing your request").
The issue has been observed across multiple US SL4 (AWS) portals.
Our Engineering Team is actively looking into this concern. We will keep you posted on any significant updates.
Posted Aug 10, 2026 - 08:14 PDT
This incident affects: US SL4 (AWS) (Response Time).