vILT Integrations Error in UK PRD & PIL

Incident Report for Cornerstone

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 05:51 PDT

Identified

Error when creating vILT session (Microsoft Teams VILT Integration): "Error while creating Schedule: Exception of type 'System.ArgumentException' was thrown."

Cause has been found and we are working on the fix.
Posted Aug 20, 2026 - 05:06 PDT
This incident affected: UK SL1 (AWS) (Response Time), UK SL2 (AWS) (Response Time), UK SL3 (AWS) (Response Time), and UK SL4 (AWS) (Response Time).