Intermittent Timeouts on US SL2

Incident Report for Cornerstone

Resolved

After a period of a monitoring and no repeat occurrences we are considering this issue resolved.
Posted Jan 28, 2026 - 16:13 PST

Monitoring

Cornerstone engineering was able to apply a fix and the issue is no longer replicable. We will leave this in a monitoring status for 1 hour and if no further instances we will update this incident to Resolved.
Posted Jan 28, 2026 - 15:16 PST

Update

Cornerstone engineering has identified the issue and we are currently working on developing a fix. We will share updates here at least every 2 hours or as they become available.
Posted Jan 28, 2026 - 15:06 PST

Identified

The issue has been identified, and teams are actively working on implementing a fix to restore normal swimlane operations. We will share an additional update as we make progress.
Posted Jan 28, 2026 - 12:59 PST

Update

Our investigation into the disruption is ongoing, and teams remain actively engaged in assessing the issue. We will provide another update as more information becomes available.
Posted Jan 28, 2026 - 12:42 PST

Investigating

Some customers on the US SL2 swimlane may experience intermittent timeouts while accessing or navigating the application. We are actively investigating the issue and will share another update as soon as more information becomes available.
Posted Jan 28, 2026 - 11:49 PST
This incident affected: US SL2 (AWS) (Uptime, Response Time).