Latency on US PRD SL2

Incident Report for Cornerstone

Resolved

After a period of monitoring and no recurrence, this is considered resolved.
Posted Jan 29, 2026 - 11:55 PST

Update

Performance and response times have remained stable.
Posted Jan 29, 2026 - 11:54 PST

Monitoring

Latency has subsided, and system performance has returned to normal. We are continuing to monitor the service.
Posted Jan 29, 2026 - 10:30 PST

Investigating

We're seeing latency for some customers hosted on US PRD SL2. We are currently investigating this issue.
Posted Jan 29, 2026 - 10:26 PST
This incident affected: US SL2 (AWS) (Uptime, Response Time).