Minor Issue - Service specific: GUID Error on Manage Org Hierarchy

Incident Report for Cornerstone

Resolved

The fix for the issue has been deployed on all the swimlanes. CSOD confirms the issue to be resolved across all the production environments.
Posted Mar 22, 2025 - 06:21 PDT

Update

The deployment of the fix has been completed on few more swimlanes which has been confirmed to be operational. It is still continued to be in InProgress for US Swimlanes. We will share further progress as soon as it has been complete.
Posted Mar 22, 2025 - 05:29 PDT

Update

The fix is being deployed. We will be updating the status for the individual Swimlanes as the fix deployment progresses. We will keep you updated on the completion of the fix deployment.
Posted Mar 22, 2025 - 03:15 PDT

Update

The fix is being deployed. We will provide another update once it is complete.
Posted Mar 21, 2025 - 22:14 PDT

Update

The fix has been developed and is undergoing final validation. We will provide another update as soon as the deployment timeline is confirmed.
Posted Mar 21, 2025 - 19:56 PDT

Update

We developed a fix and working on finalizing the validation.
Posted Mar 21, 2025 - 17:57 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 21, 2025 - 15:53 PDT

Update

We are continuing to work on a fix for this issue.
Posted Mar 21, 2025 - 13:51 PDT

Identified

Customers on AU and JP SL1 may encounter a GUID error on the Manage OU hierarchy. The issue has been identified, and the team is working on mitigating it. Please check back periodically for additional updates, which will be posted as they become available.
Posted Mar 21, 2025 - 11:58 PDT
This incident affected: JP SL1 (AWS) (Response Time), US SL3 (AWS) (Response Time), US SL5 (AWS) (Response Time), AU SL1 (AWS) (Response Time), UK SL1 (AWS) (Response Time), FRA SL1 (AWS) (Response Time), CDG SL1 (AWS) (Response Time), CDG SL4 (AWS) (Response Time), UK SL2 (AWS) (Response Time), UK SL3 (AWS) (Response Time), US SL1 (AWS) (Response Time), and US SL2 (AWS) (Response Time).