Unable to login to the portal via Multi Factor Authentication (MFA)

Incident Report for Cornerstone

Resolved

Following a brief monitoring period, the issue has been successfully resolved, and the service has remained stable.

The issue began at 6:45 AM PT and was resolved at 7:26 AM PT on August 17, 2026. The Root Cause Analysis (RCA) will be provided within 7–10 business days.

Thank you for your patience and understanding!
Posted Aug 17, 2026 - 08:12 PDT

Monitoring

Our Engineering Team has confirmed that the issue has been fixed following the restoration of the MFA service. We will continue to monitor the service for a period of time to ensure stability and reliability.
Posted Aug 17, 2026 - 07:37 PDT

Investigating

User accounts configured with Local Authentication and Multi-Factor Authentication (MFA) are currently unable to log in to the Production portal.

After users enter valid credentials and submit the login request, a blank error modal is displayed and the MFA challenge is not initiated. The issue occurs across multiple browsers, including InPrivate/Incognito sessions.

That said, end users with the ability to login via SSO, can login successfully.

Our Engineering Team is actively looking into this concern, we will keep you posted of any significant updates. Thank you!
Posted Aug 17, 2026 - 07:13 PDT
This incident affected: US SL3 (AWS) (Uptime), US SL5 (AWS) (Uptime), US SL1 (AWS) (Uptime), and US SL2 (AWS) (Uptime).