Edge Import and Feed Issue for UK/Met

Incident Report for Cornerstone

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 05:34 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2026 - 05:03 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 18, 2026 - 04:41 PDT

Investigating

Engineering team is analyzing the root cause of the Imports and Feeds incident.
Posted Sep 18, 2026 - 04:37 PDT
This incident affected: UK SL1 (AWS) (Response Time), UK SL2 (AWS) (Response Time), UK SL3 (AWS) (Response Time), and UK SL4 (AWS) (Response Time).