After careful monitoring, the issue has now been resolved.
The CSOD Technology Team identified a service disruption impacting the CDG SL1 swimlane, which was successfully restored as of 06:19 AM Pacific Time today.
A full Root Cause Analysis (RCA), including preventive measures, will be published on the Status Page within 7–10 business days. Thank you for your patience and understanding.
Posted Feb 17, 2026 - 09:39 PST
Monitoring
The issue has been identified and resolved, and services have now been restored to normal operations. We will continue to monitor this closely.
Posted Feb 17, 2026 - 06:35 PST
Update
We are continuing to investigate this issue.
Posted Feb 17, 2026 - 06:19 PST
Investigating
The CDG SL1 Swimlane is experiencing a service disruption. Users may witness the error: Service Unavailable HTTP Error 503. The service is unavailable.
This is our top priority and we are working to resolve the problem as soon as possible. Please check back periodically for additional updates, which will be posted as they become available.
Posted Feb 17, 2026 - 06:17 PST
This incident affected: CDG SL1 (AWS) (Uptime, Response Time).