Major Issue: Career Site is not unavailable for FRA SL1

Incident Report for Cornerstone

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 09:12 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 03, 2026 - 05:04 PDT

Monitoring

Career Site is now accessible. We'll keep monitoring the portals.
Posted Sep 03, 2026 - 05:03 PDT

Identified

A production incident occurred in the EU Production environment hosted in Frankfurt (FRA PRD), resulting in the Careersite service becoming completely unavailable.

This incident has been classified as a high-severity issue. Resolving this problem is our top priority, and we are working diligently to restore service as quickly as possible.
Posted Sep 03, 2026 - 04:52 PDT
This incident affected: FRA SL1 (AWS) (Response Time).