Content Studio Service Disruption in EU and FR EXT Production Swimlanes

Incident Report for Cornerstone

Resolved

Our Engineering Team has confirmed that the issue has been resolved, and the Content Studio feature has been restored.

Thank you for your patience and understanding!
Posted Sep 24, 2026 - 04:11 PDT

Update

We are continuing to investigate this issue.
Posted Sep 24, 2026 - 03:47 PDT

Investigating

The Content Studio feature is currently experiencing issues in the FRA EXT and CDG SL1 environments and may be unavailable during this service disruption.

Our Engineering Team is treating this as a top priority and is actively working to restore the service as soon as possible. Please check back periodically for additional updates, which will be shared as they become available.

Thank you for your patience and understanding.
Posted Sep 24, 2026 - 03:47 PDT
This incident affected: FRA SL1 (AWS) (Response Time) and CDG SL1 (AWS) (Response Time).