After a period of monitoring and no recurrences, we are considering this resolved.
Posted Apr 13, 2026 - 11:40 PDT
Monitoring
Our Engineering teams have identified the issue and deployed a fix to address it. We will continue to closely monitor the situation to ensure stability. Further updates will be shared through the Known Issue article and Statuspage. Thank you for your understanding and patience.
Posted Apr 13, 2026 - 07:43 PDT
Investigating
US swimlanes are currently experiencing functional issues, including difficulties accessing reports. Clients with portals in this swimlane may encounter delays or disruptions while performing certain tasks.
This issue is our top priority, and our teams are actively working toward a resolution. We appreciate your patience and recommend checking back periodically for updates as they become available.
Posted Apr 13, 2026 - 07:34 PDT
This incident affected: US SL3 (AWS) (Response Time), US SL5 (AWS) (Response Time), US SL1 (AWS) (Response Time), and US SL2 (AWS) (Response Time).