Major Issue - Career Site is not accessible for FRA SL1 swimlane

Incident Report for Cornerstone

Resolved

The CSOD Technology Team observed an issue on FRA SL1 while accessing Career Site. The problem began at 1:05 AM Pacific Time and service was restored at 2:52 AM Pacific Time. During this time, clients with portals on FRA SL1 were not able to access the Career Site.
Posted Aug 10, 2026 - 03:25 PDT

Investigating

FRA SL1 swim lane is experiencing issues with the Career Site. Clients may experience delays or issues accessing the Career Site. This is our top priority and we are working to resolve the problem as soon as possible. Please check back periodically for additional updates, which will be posted as they become available.
Posted Aug 10, 2026 - 01:44 PDT
This incident affected: FRA SL1 (AWS) (Uptime, Response Time).