Intermittent Service Disruption on UK SL production

Incident Report for Cornerstone

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 05:27 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2026 - 04:26 PDT

Update

We continue to work on the fix for this issue.
Posted Jun 29, 2026 - 04:05 PDT

Update

Users report issue on Career Site as well. We keep on working on the problem.
Posted Jun 29, 2026 - 02:13 PDT

Identified

UK swimlanes are experiencing an intermittent service disruption. This is our top priority and we are working to resolve the problem as soon as possible. Please check back periodically for additional updates, which will be posted as they become available.
Posted Jun 29, 2026 - 01:49 PDT
This incident affected: UK SL1 (AWS) (Uptime), UK SL2 (AWS) (Uptime), and UK SL3 (AWS) (Uptime).