Unable to login to the portal : US SL 5

Incident Report for Cornerstone

Resolved

The CSOD Technology Team observed a service disruption on US SL5. The issue began at 6:47 AM Pacific Time and service was restored at 6:56 AM Pacific Time. During this time, clients with portals on this swimlane were unable to access the application.

Following a brief period of monitoring, the fix remains stable and the service continues to operate as expected.
Posted Sep 01, 2026 - 07:43 PDT

Monitoring

We have received confirmation from the CSOD Engineering team that the issue has been fixed and the service has been fully restored.

Our Engineering team is currently monitoring the fix to ensure its reliability and stability. We will provide further updates if there are any additional developments.
Posted Sep 01, 2026 - 07:15 PDT

Investigating

Clients on US SL5 may encounter errors or issues when attempting to log in to Production. Our Engineering team has identified the root cause on the backend and is actively working on a fix as the highest priority. We will continue to provide regular updates as they become available.
Posted Sep 01, 2026 - 07:02 PDT
This incident affected: US SL5 (AWS) (Uptime).