Minor Issue - Queue Latency - UK SL1

Incident Report for Cornerstone

Resolved

Our Engineering Team has confirmed that the issue has been resolved. All background tasks in the queue have been completed, and processing is now operating as expected.

Thank you for your patience and understanding!
Posted Sep 22, 2026 - 06:32 PDT

Update

This issue is still under active investigation by our Engineering Team. We will continue to share significant updates as we make progress.
Posted Sep 22, 2026 - 06:10 PDT

Update

The standard queue has been cleared but there remain some Learning Assignments which are still processing slower than expected. This remains under investigation and we will share more as soon as possible
Posted Sep 21, 2026 - 15:37 PDT

Investigating

This swimlane is experiencing some delays in processing background or queued tasks. During this time, background tasks may take longer than normal to complete. This is our top priority and we are working to resolve the problem as soon as possible. Please check back periodically for additional updates, which will be posted as they become available.
Posted Sep 21, 2026 - 13:51 PDT
This incident affected: UK SL1 (AWS) (Uptime, Response Time).