Intermittent timeout EU PRD - 25% of Customers Impacted

Incident Report for Cornerstone

Resolved

The incident has been resolved at 10:30 AM PDT.
Posted Aug 30, 2025 - 11:45 PDT

Update

The team is actively working on it. We will continue to share updates as we learn more.
Posted Aug 30, 2025 - 10:42 PDT

Update

We are continuing to investigate this issue.
Posted Aug 30, 2025 - 06:43 PDT

Update

The team is actively investigating the issue to determine the solution. We will continue to share updates as we learn more.
Posted Aug 30, 2025 - 05:53 PDT

Investigating

The CSOD Technology Team observed a intermittent timeouts in the EU PRD. The team is currently working and monitoring to fix the issue completely.
Start time: 12:50 am PDT
Posted Aug 30, 2025 - 02:20 PDT
This incident affected: FRA SL1 (AWS) (Uptime, Response Time).