Resolved
Queues have been caught up across all environments and this issue is now Resolved.
Posted Jul 21, 2026 - 16:09 PDT
Update
The backlog of queued events has largely cleared across all Production environments. We are now reviewing the queues in all Pilot and Stage environments and taking action to expedite processing of any remaining backlog.
Posted Jul 21, 2026 - 14:03 PDT
Monitoring
We have taken action to expedite the processing of the backlog of queued events, and most swimlanes have now fully recovered. We will provide a final update once processing has fully returned to normal across all swimlanes.
Posted Jul 21, 2026 - 13:07 PDT
Update
We are continuing to investigate this issue.
Posted Jul 21, 2026 - 11:13 PDT
Investigating
Customers across all swimlanes may experience delayed or stuck processing of queued events and background jobs (i.e., Content Uploader, Emails, Reporting, Roster Submissions etc.). We are actively investigating this issue as a top priority, and will provide regular updates until it is fully resolved.
Posted Jul 21, 2026 - 11:13 PDT
This incident affected: US SL3 (AWS) (Uptime, Response Time), US SL5 (AWS) (Uptime, Response Time), US SL4 (AWS) (Uptime, Response Time), JP SL1 (AWS) (Response Time, Uptime), AU SL1 (AWS) (Uptime, Response Time), UK SL1 (AWS) (Uptime, Response Time), FRA SL1 (AWS) (Uptime, Response Time), CDG SL1 (AWS) (Uptime, Response Time), CDG SL4 (AWS) (Uptime, Response Time), UK SL2 (AWS) (Uptime, Response Time), UK SL3 (AWS) (Uptime, Response Time), UK SL4 (AWS) (Uptime, Response Time), US SL1 (AWS) (Uptime, Response Time), and US SL2 (AWS) (Uptime, Response Time).