Intermittent Errors and Timeouts Observed on US Swimlanes

Incident Report for Cornerstone

Update

Our Engineering teams continue to investigate the root issue. Users may experience intermittent errors and timeouts while navigating the application until a fix has been implemented. We will continue to share updates as we progress with our review.
Posted Jun 03, 2026 - 14:55 PDT

Update

We are continuing to investigate this issue as a top priority. Our teams remain actively engaged and will provide additional updates as more information becomes available.
Posted Jun 03, 2026 - 11:38 PDT

Investigating

Some customers on US swimlanes may experience intermittent errors and timeouts while navigating the application. We are actively investigating as a top priority. We will share updates as we make progress.
Posted Jun 03, 2026 - 09:44 PDT
This incident affects: US SL3 (AWS) (Uptime, Response Time), US SL5 (AWS) (Uptime, Response Time), US SL1 (AWS) (Uptime, Response Time), and US SL2 (AWS) (Uptime, Response Time).