UK Swimlane Service Disruption

Incident Report for Cornerstone

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 02:48 PDT

Investigating

The CSOD Technology Team observed a performance degradation affecting this swimlane. The problem began on October 10, 2025, at 12:06 AM Pacific Time and was resolved on October 10, 2025, at 12:46 AM Pacific Time. During this time, clients with portals on this swimlane may have experienced slow performance or intermittent errors while accessing the application.
Posted Oct 10, 2025 - 02:48 PDT

Update

We are continuing to monitor for any further issues.
Posted Oct 10, 2025 - 01:38 PDT

Monitoring

Portals on UK SL2 may experience intermittent system latency and timeouts in production. We have quickly identified and fixed this issue, we are currently monitoring things closely.
Posted Oct 10, 2025 - 01:25 PDT
This incident affected: UK SL1 (AWS) (Uptime, Response Time), UK SL2 (AWS) (Uptime, Response Time), and UK SL3 (AWS) (Uptime, Response Time).