Career Site Returning an Error (February 9th) - US SLs

Incident Report for Cornerstone

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 09:01 PST

Monitoring

The errors have subsided, and no further issues have been observed. We will remain vigilant and continue monitoring.
Posted Feb 09, 2026 - 08:03 PST
This incident affected: US SL3 (AWS) (Uptime), US SL5 (AWS) (Uptime), US SL1 (AWS) (Uptime), and US SL2 (AWS) (Uptime).