Career Site Returning an Error (Jan. 7th) - US SLs
Incident Report for Cornerstone
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 15:07 PST
Update
We are continuing to observe normal operations. Monitoring remains active, and we'll provide updates should there be any changes in the status.
Posted Jan 09, 2025 - 03:38 PST
Update
We are continuing to observe normal operations. Monitoring remains active, and we'll provide updates should there be any changes in the status.
Posted Jan 09, 2025 - 00:04 PST
Update
We are observing normal operations. Monitoring remains active, and we'll provide updates should there be any changes in the status.
Posted Jan 08, 2025 - 20:03 PST
Update
Operations remain stable today with no issues detected. We will continue active monitoring to ensure the fix is sustained.
Posted Jan 08, 2025 - 16:40 PST
Update
Operations remain stable with no issues detected. We are actively monitoring for any changes and will provide updates as necessary.
Posted Jan 08, 2025 - 11:35 PST
Update
We continue to observe normal operations. We are continuously monitoring for any issues and will keep you updated on any changes.
Posted Jan 08, 2025 - 08:04 PST
Update
The errors have stopped, and no further issues have been detected. We will remain vigilant and continue to monitor closely.
Posted Jan 08, 2025 - 08:15 PST
Update
The errors have subsided, and no further issues have been observed. We will remain vigilant and continue monitoring.
Posted Jan 07, 2025 - 20:03 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2025 - 16:53 PST
Monitoring
The errors have subsided and we are actively monitoring.
Posted Jan 07, 2025 - 16:36 PST
Update
Our teams continue to investigate this as a top priority.
Posted Jan 07, 2025 - 15:59 PST
Investigating
The issue is persisting and our teams are reviewing this as a top priority.
Posted Jan 07, 2025 - 14:11 PST
Monitoring
The errors have subsided and we are actively monitoring.
Posted Jan 07, 2025 - 14:00 PST
Investigating
We are currently investigating this issue.
Posted Jan 07, 2025 - 12:22 PST
This incident affected: US SL3 (AWS) (Response Time), US SL5 (AWS) (Response Time), US SL1 (AWS) (Response Time), and US SL2 (AWS) (Response Time).