Minor Issue CDG - Functionality - Career Site not showing vacancies

Incident Report for Cornerstone

Resolved

Following the successful fix deployment and monitoring, we are concluding this incident as resolved.
Posted Apr 01, 2025 - 04:22 PDT

Monitoring

A fix was deployed successfully for this issue, and as of 03:23 AM PST, the Career Sites are now working properly.
We are monitoring it before concluding it as resolved.
Posted Apr 01, 2025 - 03:24 PDT

Identified

This swimlane is experiencing issues with Career Sites. Clients with portals in this swimlane may experience Career Sites not showing vacancies.
Issue started on April 1st, 2025 01:37 AM PST

Cornerstone engineers have identified the issue and are working to resolve it as soon as possible.
Please check back periodically for additional updates, which will be posted as they become available.
Posted Apr 01, 2025 - 02:44 PDT
This incident affected: CDG SL1 (AWS) (Uptime) and CDG SL4 (AWS) (Uptime).