Minor Issue - Edge Imports and Reporting 2.0, Report Viewer not loading

Incident Report for Cornerstone

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 10:41 PDT

Monitoring

Cornerstone customers may have experienced long load times or load failures while accessing Edge Imports and Reporting 2.0, including issues with the Report Viewer not working.

The issue has been resolved, and we are currently monitoring the situation.
Posted Apr 17, 2025 - 09:29 PDT
This incident affected: LAX-SL4 (Response Time).