No Jobs Displayed on Career Site for US Swimlanes (Production)

Incident Report for Cornerstone

Monitoring

Our Engineering team has identified the root cause of the issue and has successfully implemented a fix. Internal and External Career Sites are now functioning as intended, and job requisitions are once again visible to candidates.

We will continue to closely monitor the environment to ensure ongoing stability and prevent any recurrence.

Thank you for your patience and understanding.
Posted Jul 13, 2026 - 09:57 PDT

Investigating

An issue has been identified affecting customers hosted on US Swimlanes in the Production environment where Internal and External Career Sites do not display any job requisitions. Although job requisitions remain in an Open status, they are not searchable or visible on the Career Site, resulting in blank job listing pages for candidates.

Our Engineering teams have identified this as a high-priority issue and are actively investigating and working to restore normal functionality as quickly as possible.

Please check back periodically for additional updates, which will be posted as they become available.
Posted Jul 13, 2026 - 08:30 PDT
This incident affects: US SL3 (AWS) (Uptime, Response Time), US SL5 (AWS) (Uptime, Response Time), US SL1 (AWS) (Uptime, Response Time), and US SL2 (AWS) (Uptime, Response Time).