Resurfaced: Unable to access reports in Reporting 2.0 (US Swimlanes Production Environment)

Incident Report for Cornerstone

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2026 - 09:31 PDT

Update

We are continuing to investigate this issue. We will keep you posted on any significant updates. We apologize for the inconvenience caused.
Posted Apr 17, 2026 - 08:58 PDT

Investigating

Engineering Team has confirmed the recurrence of the issue today as well. We will keep you posted on any significant updates regarding this concern. Sincerely apologize for the inconvenience caused.
Posted Apr 17, 2026 - 06:03 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2026 - 07:51 PDT

Investigating

Our Engineering team has proactively identified that the issue has resurfaced through backend monitoring systems and is currently investigating it with priority.

Further updates will be shared through the Known Issue article and Statuspage. Thank you for your patience and understanding.
Posted Apr 16, 2026 - 06:05 PDT

Monitoring

Our Engineering teams have identified the issue and implemented a fix to resolve it. We will continue to closely monitor the system to ensure stability.
Any further updates will be communicated via the Known Issue article and Statuspage. We appreciate your understanding and patience.
Posted Apr 14, 2026 - 07:40 PDT

Investigating

US swimlanes are currently experiencing functional issues, including difficulties accessing reports. Clients with portals in this swimlane may encounter delays or disruptions while performing certain tasks. This issue was first reported yesterday (https://status.csod.com/incidents/m2s13ms05fdp) and has resurfaced, with reports not functioning as intended.

This remains our top priority, and our teams are actively working toward a resolution. We appreciate your patience and recommend checking back periodically for updates as they become available.
Posted Apr 14, 2026 - 06:57 PDT
This incident affects: US SL3 (AWS) (Uptime, Response Time), US SL5 (AWS) (Uptime, Response Time), US SL1 (AWS) (Uptime, Response Time), and US SL2 (AWS) (Uptime, Response Time).