The Career Sites should now be accessible. Our Engineering team investigated promptly and has implemented the necessary corrective measures.
We will continue to closely monitor the environment to ensure the issue remains resolved and the career sites remains stable.
Posted Aug 10, 2026 - 05:55 PDT
Investigating
Swimlanes in EU are experiencing issues with the Career Site. Some Clients may experience delays or issues accessing the Career Site. The issue reported earlier today(https://status.csod.com/incidents/m5ppwktbx4rt) has resurfaced.
This is our top priority and we are working to resolve the problem as soon as possible. Please check back periodically for additional updates, which will be posted as they become available.
Posted Aug 10, 2026 - 05:32 PDT
This incident affects: UK SL1 (AWS) (Uptime, Response Time), FRA SL1 (AWS) (Uptime, Response Time), CDG SL1 (AWS) (Uptime, Response Time), UK SL2 (AWS) (Uptime, Response Time), and UK SL3 (AWS) (Uptime, Response Time).